INC0512500 - Hayward Community School District - 3 Alerts: r-haywardsd - ICMP-ping
Incident Report for WiscNet
Resolved
Greetings,

The WiscNet NOC has observed alarms clear and member site equipment restore since 18:38 CST. The NOC confirms that the equipment is up and reachable at this time.

Our case will be held for a further 24 hours to monitor for stability.

Thank you,
Posted Nov 14, 2024 - 21:00 CST
Monitoring
Greetings,

The WiscNet NOC has observed alarms clear and member site equipment restore since 18:38 CST. The NOC confirms that the equipment is up and reachable at this time.

Our case will be held for a further 24 hours to monitor for stability.

Thank you,
Posted Nov 13, 2024 - 20:49 CST
Investigating
The NOC observed alarms associated with Hayward Community School District. The device is currently offline. We have engaged the member to verify power and equipment. We will hold pending their response.
Posted Nov 13, 2024 - 18:57 CST
This incident affected: Hayward Community School District.