INC0641447 - Monticello School District - Outage

Incident Report for WiscNet

Resolved

Greetings,
Please be advised at this time we are seeing services fully restored and all alarms clear. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Aug 10, 2025 - 21:00 CDT

Monitoring

Greetings,
Please be advised at this time we are seeing services fully restored and all alarms clear. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Aug 09, 2025 - 20:35 CDT

Update

Greetings,

The NOC observed the connection went down to the network equipment for Monticello School District. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Aug 09, 2025 - 18:29 CDT

Update

Greetings,

The NOC observed the connection went down to the network equipment for Monticello School District. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Aug 09, 2025 - 15:47 CDT

Investigating

Greetings,

The NOC observed the connection went down to the network equipment for Monticello School District. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted Aug 09, 2025 - 13:54 CDT
This incident affected: Monticello School District.