WiscNet | Multiple sites Impacted | PacketLoss | 4-8-24
Incident Report for WiscNet
Monitoring
We got some good news today. The issue with packet loss has been identified and resolved. The root cause was broadcast storms caused by duplicate VLAN configuration during circuit migration. We were informed that the processes have been revised so that the issue won't happen again. We will continue to monitor and report issues to TEACH network technicians and engineers if they continue. This page will be set to Monitoring over the weekend, then resolved if not other issues persist. As always, please let out Support Team at WiscNet know if you have any issues with your connections by emailing us at support@wiscnet.net or calling us at 608-442-6761 option 2. Thank you for your patience!
Posted Apr 18, 2024 - 13:54 CDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 16:38 CDT
Update
We continue to be on hold to hear back from AT&T and partners regarding this issue. They continue to go through the core routers investigating configuration. Again, if you are experiencing problems please let us know right away by contacting our Support Team at 608-442-6761, option 2 or email us at support@wiscnet.net. At this point, the packet loss doesn't appear to be impacting performance, so we want to make sure that it is still the case.
Posted Apr 11, 2024 - 10:04 CDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 11:20 CDT
Investigating
We have not heard back any updates from our partners on this issue.

---------------------------------------------------------------------------------------------------------------------------------------------------

WiscNet Support;

Hours: 7:45 AM - 4:45 PM (M-F)
Phone: (608)-442-6761 ext. 2
Email: support@wiscnet.net


WiscNet NOC;

Hours: M - F, 24x7
Phone: (608)-442-6761 ext. 1
Email: noc@wiscnet.net
Posted Apr 09, 2024 - 11:18 CDT
This incident affects: Adams-Friendship Area School District, Beecher-Dunbar-Pembine School District, Cambria-Friesland School District, CESA 9, Chilton School District, Crivitz School District, Deerfield Community School District, East Troy School District, Edgar School District, Edgewood High School, Ellsworth Community School District, Goodman-Armstrong Creek School District, Green Lake School District, Lake Mills Area School District, Mishicot School District, Norris Academy, North Lakeland School District, Phelps School District, Poynette School District, Princeton School District, Rio Community School District, Rock Prairie Montessori, Sacred Heart of Jesus and Mary School, Tigerton School District, Waterloo School District, Westfield School District, School District of Wild Rose, and Wisconsin Center for the Blind and Visually Impaired.