WisDOT - 400371 Low Traffic | 2237607

Incident Report for WiscNet

Postmortem

Traffic Thresholds were adjusted.

Posted May 15, 2026 - 13:20 CDT

Resolved

Hello,

Upon further investigation traffic amount is at expected levels.
Posted May 15, 2026 - 13:20 CDT

Investigating

Hello,

We are observing a drop in traffic on circuit 400371. We see the port up currently, but are investigating further.
Posted May 15, 2026 - 12:25 CDT
This incident affected: Wisconsin Department of Transportation.