Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2024 - 00:00 CDT
Update
Sending this ticket for review. The initial notification indicated a window of 10/19/24 when it was intended to be 9/19/24. Any interruptions or alarms on affected circuits should be associated to this activity. Sending this ticket for review pending closure.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 19, 2024 - 07:47 CDT
Update
Astrea will be performing a DOT-mandated fiber relocation that can affect various sites. These affected sites should expect up to 360 minutes of service interruption.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 19, 2024 - 03:10 CDT
Scheduled
Astrea will be performing a DOT-mandated fiber relocation that can affect various sites. These affected sites should expect up to 360 minutes of service interruption.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 13, 2024 - 09:25 CDT
This scheduled maintenance affected: Greenwood School District.