The Wiscnet NOC shows alarms have cleared and devices are confirmed reachable at this time. This ticket will be resolved the next 24 hours if no further issue.
Please feel free to reach out to us if you have any question.
Thank you, Wiscnet NOC
Posted Jul 25, 2025 - 02:00 CDT
Monitoring
Greetings,
The Wiscnet NOC shows alarms have cleared and devices are confirmed reachable at this time. This ticket will be resolved the next 24 hours if no further issue.
Please feel free to reach out to us if you have any question.
Thank you, Wiscnet NOC
Posted Jul 24, 2025 - 01:56 CDT
Update
Greetings,
NOC recived events showing connection to equipment on-site has gone down. Wiscnet is requesting you verify power and equipment to assist in troubleshooting.
Posted Jul 24, 2025 - 00:17 CDT
Update
Greetings,
NOC recived events showing connection to equipment on-site has gone down. Wiscnet is requesting you verify power and equipment to assist in troubleshooting.
Posted Jul 23, 2025 - 22:49 CDT
Investigating
Greetings,
NOC recived events showing connection to equipment on-site has gone down. Wiscnet is requesting you verify power and equipment to assist in troubleshooting.
Posted Jul 23, 2025 - 19:41 CDT
This incident affected: CESA 8, Gillett School District, Suring Public School District, and Wabeno Area School District.