Manawa School District Down | INC0611251

Incident Report for WiscNet

Update

Greetings,

Thank you for providing your update. Please keep us updated on current status and if an ETA becomes available.

Thank you.
Wiscnet NOC
Posted Jun 19, 2025 - 22:07 CDT

Update

Greetings,

Thank you for providing your update. Please keep us updated on current status and if an ETA becomes available.

Thank you.
Posted Jun 19, 2025 - 18:47 CDT

Update

Greetings,

Thank you for providing your update. Please keep us updated on current status and if an ETA becomes available.

Thank you.
Posted Jun 19, 2025 - 15:43 CDT

Update

Greetings,

Thank you for providing your update. Please keep us updated on current status and if an ETA becomes available.

Thank you.
Posted Jun 19, 2025 - 14:02 CDT

Update

Greetings,

Thank you for providing your update. Please keep us updated on current status and if an ETA becomes available.

Thank you.
Posted Jun 19, 2025 - 12:21 CDT

Update

Greetings,

Thank you for providing your update. Please let us know if any additional assistance is requested.

Thank you.
Posted Jun 19, 2025 - 10:48 CDT

Update

Greetings,

Site administration has advised that the site was placed offline to address an internal issue. Is there an ETR for this internal issue?

Thank you.
Posted Jun 19, 2025 - 08:44 CDT

Update

Greetings,
Site administration has advised that the site was placed offline to address an internal issue. Is there an ETR for this internal issue?
Posted Jun 18, 2025 - 23:02 CDT

Update

Greetings,
Site administration has advised that the site was placed offline to address an internal issue. Is there an ETR for this internal issue?
Posted Jun 18, 2025 - 20:49 CDT

Update

Greetings,
Site administration has advised that the site was placed offline to address an internal issue. Is there an ETR for this internal issue?
Posted Jun 18, 2025 - 12:54 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 17, 2025 - 12:17 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 17, 2025 - 09:26 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 19:01 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 17:32 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 15:09 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 10:35 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 09:43 CDT

Update

Member Site Administration has informed the NOC that this site has been placed in offline mode to address in issue on the local network. As of this update, there is no known ETR for the Member site.

The NOC will provide updates as they become available.
Posted Jun 16, 2025 - 08:10 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 16, 2025 - 07:04 CDT
This incident affects: Manawa School District.