[2292211] Kewaskum School District - Down

Incident Report for WiscNet

Resolved

Hello,

We have investigated our equipment and have found no interface drops during the outage reported.
Posted Sep 17, 2026 - 14:50 CDT

Investigating

Hello,

We have opened ticket #2292211 for this outage.

At this time we are seeing our onsite equipment up and passing traffic.

To get a provider ticket opened please contact GLS at 866.558.1920 and use your site code of 3184.

We will continue to investigate this outage.

Please reach out with any questions.

Thank you,
Thank you,
Posted Sep 17, 2026 - 07:09 CDT
This incident affected: TEACH - Madison (Kewaskum School District).