The WiscNet NOC is currently seeing the router onsite reachable with no further issues seen. We will proceed to monitor this service for 24 hours prior to closing our ticket. Please contact the WiscNet NOC if you have any further questions.
Wiscnet NOC 608-442-6761 option 1
Posted May 14, 2025 - 15:00 CDT
Monitoring
The WiscNet NOC is currently seeing the router onsite reachable with no further issues seen. We will proceed to monitor this service for 24 hours prior to closing our ticket. Please contact the WiscNet NOC if you have any further questions.
Wiscnet NOC 608-442-6761 option 1
Posted May 13, 2025 - 14:17 CDT
Update
Greetings,
We continue to follow up and escalate with TEACH for updates. The current status is the 3rd party carrier continues to investigate and TEACH continues to escalate with them for further updates.
The NOC will provide any further updates we receive as soon as they become available.
Thanks WiscNet NOC
Posted May 13, 2025 - 12:49 CDT
Update
Greetings,
We continue to follow up and escalate with TEACH for updates. The current status is the 3rd party carrier continues to investigate and TEACH continues to escalate with them for further updates. The NOC will provide any further updates we receive as soon as they become available.
Posted May 13, 2025 - 12:43 CDT
Update
Greetings,
We continue to follow up and escalate with TEACH for updates. The current status is the 3rd party carrier continues to investigate and TEACH continues to escalate with them for further updates. The NOC will provide any further updates we receive as soon as they become available.
Posted May 13, 2025 - 11:01 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted May 13, 2025 - 04:34 CDT
This incident affected: Salem School District and Walworth J1 School District.