2263287 - Hartland-Lakeside J3 School District - 2724 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/20/2026 12:06 PM
Duration: 54
Technician(s): Fue Khang
Review Date: 7/20/2026
Brief Summary: Alarms came in for Hartland-Lakeside J3 School District - 2724 at 12:05 PM. Cleared at 1:00 PM CST. Checked device and showed uptime of 26 minutes. Attributed to power outage in area.
Root Cause: Loss of power.

Posted Jul 20, 2026 - 13:38 CDT

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 13:36 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Hartland-Lakeside J3 School District at 12:06 PM CST. Please verify power to your site and the network equipment.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Jul 20, 2026 - 13:09 CDT
This incident affected: Hartland-Lakeside J3 School District.