Freedom School District Down | 2202383

Incident Report for WiscNet

Update

Hello,

Per discussion with Teach/GLS, we have been informed that the Juniper on site had lost power and is now able to reach their device on site.

As we are still seeing r-freedomsd down, we would like to ask you verify power on site as well as perform a reboot of the device to hopefully clear any stuck alarms.
Posted Feb 13, 2026 - 11:49 CST

Update

Hello,

The WiscNet NOC has lost access to our device for Freedom School District 400497 at 7:28 AM on 2/11. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920 and reference TEACH ID 519
Posted Feb 11, 2026 - 11:01 CST

Update

Hello,

The WiscNet NOC has lost access to our device for Freedom School District 400497 at 7:28 AM on 2/11. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
Posted Feb 11, 2026 - 08:12 CST

Investigating

Hello,

Beginning at 7:28 AM on 2/11 AM, we are seeing freedomsd down.

This site seems to have bounced a couple times before going into a full outage at the following times:

7:09 - 7:16 AM
6:46 - 6:48 AM
6:27 - 6:28 AM
6:11 - 6:18 AM
Posted Feb 11, 2026 - 08:01 CST
This incident affects: TEACH - Milwaukee (Freedom Area School District).