[518309][Large Outage Impacting Multiple Sites]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 02:30 CDT
Monitoring
Update : All alarms are clear as of 00:53. Confirmed these devices are reachable from the CA.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

--- r-westfieldsd.wiscnet.net ping statistics ---
7 packets transmitted, 7 received, 0% loss, time 6009ms
-- r-ithacasd.wiscnet.net ping statistics ---
9 packets transmitted, 9 received, 0% loss, time 8009ms
--- r-lodisd.wiscnet.net ping statistics ---
6 packets transmitted, 6 received, 0% loss, time 5007ms
--- 140.189.135.19 ping statistics ---
6 packets transmitted, 6 received, 0% loss, time 5007ms
--- 140.189.132.29 ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9011ms
--- 140.189.70.38 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4005ms
--- 140.189.70.154 ping statistics ---
6 packets transmitted, 6 received, 0% loss, time 5005ms
Posted Mar 12, 2020 - 02:01 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently observing a large outage impacting your location as of 3/11 22:45 CST. We are currently actively investigating this outage with our partner provider.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Mar 12, 2020 - 00:01 CDT
This incident affected: Adams-Friendship Area School District, Chilton School District, Ithaca School District, Kiel Area School District, Lodi School District, Mishicot School District, and Westfield School District.