[INC0568103] linkUpDown alarms for et-0/0/4 and ae30 on r-equinix-isp -- 03-22-25

Incident Report for WiscNet

Resolved

WiscNet NOC observes the connection down for service 401032 since 15:34 CDT 03-22-25. Please verify power and equipment onsite as soon as possible.

Thank you
Wiscnet NOC
Posted Mar 28, 2025 - 17:00 CDT

Monitoring

WiscNet NOC observes the connection down for service 401032 since 15:34 CDT 03-22-25. Please verify power and equipment onsite as soon as possible.

Thank you
Wiscnet NOC
Posted Mar 27, 2025 - 16:29 CDT

Update

WiscNet NOC observes the connection down for service 401032 since 15:34 CDT 03-22-25.

Please verify power and equipment onsite as soon as possible.

Wiscnet NOC
608-442-6761, option 1
Posted Mar 26, 2025 - 02:51 CDT

Investigating

WiscNet NOC observes the connection down for service 401032 since 15:34 CDT 03-22-25.

Please verify power and equipment onsite as soon as possible.

Wiscnet NOC
608-442-6761, option 1
Posted Mar 26, 2025 - 01:31 CDT