INC0350165 | Dodgeland School District is unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:31 CDT
Monitoring
We are seeing all services up and stable now for at least 1 hour and this outage appears to be resolved. We are holding our ticket a final 24 hours to monitor for stability before closing.

Please reach out to the NOC if you continue to experience any further issues with your service.

608-442-6761 opt 1

noc_incidents@wiscnet.net
Posted Apr 01, 2024 - 21:22 CDT
Update
We have received an update reporting everything is back up. Please verify you see your services back up.

Thank you,
WiscNet NOC
Posted Apr 01, 2024 - 19:46 CDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 18:43 CDT
Update
Greetings,

The NOC continues to escalate with our provider for udpates on this case. At this time, there are no further details to share.

Once new information becomes available, we will update you accordingly.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 01, 2024 - 17:19 CDT
Update
Greetings,

The WiscNet NOC has recently escalated with our partner.
They are currently arranging a dispatches for multiple sites as this event impacted about 6 members.
We apologize for this delay but assure you that we are escalating this case with urgency.

Further updates will be provided as they are received.

Thank you
Posted Apr 01, 2024 - 15:41 CDT
Update
Greetings,

The WiscNet NOC has recently escalated with our partner.
They are currently arranging a dispatches for multiple sites as this event impacted about 6 members.
We apologize for this delay but assure you that we are escalating this case with urgency.

Further updates will be provided as they are received.

Thank you
Posted Apr 01, 2024 - 14:11 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. We will continue to investigate to isolate the cause of the disruption.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2024 - 13:07 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. We will continue to investigate to isolate the cause of the disruption.

Please contact the WiscNet NOC if you have any further questions.
Posted Apr 01, 2024 - 11:32 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. We will continue to investigate to isolate the cause of the disruption.

Please contact the WiscNet NOC if you have any further questions.
Posted Apr 01, 2024 - 10:04 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. We will continue to investigate to isolate the cause of the disruption.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2024 - 09:47 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 01, 2024 - 08:17 CDT
Investigating
We are investigating an outage impacting service at Dodgeland SD. The provider has been engaged, and indicated their services are up. Please verify power to the WiscNet and carrier equipment on site, and let us know if any further assistance is needed.
Posted Mar 30, 2024 - 10:44 CDT
This incident affected: Dodgeland School District, Maple Dale-Indian Hill School District, and Stone Bank School District.