Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 00:00 CST
Update
WIN engineers will be performing fiber maintenance in the Onalaska, WI area that could affect several sites. Affected sites are expected to see a service interruption of up to 240 minutes.
This is work that is rescheduled from 10/15/24.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 14, 2024 - 23:45 CST
Update
WIN engineers will be performing fiber maintenance in the Onalaska, WI area that could affect several sites. Affected sites are expected to see a service interruption of up to 240 minutes.
This is work that is rescheduled from 10/15/24.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 14, 2024 - 00:00 CST
Scheduled
WIN engineers will be performing fiber maintenance in the Onalaska, WI area that could affect several sites. Affected sites are expected to see a service interruption of up to 240 minutes.
This is work that is rescheduled from 10/15/24.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.