INC0434288 - Lakeland UHS School District - Site Unreachable
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing connection to devices on site as recovered. We confirmed device had lost power so commercial power outage to site is likely cause of this event. As connection restored case will be closed following a monitoring period of 24 hours.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 10, 2024 - 03:00 CDT
Monitoring
The WiscNet NOC is currently seeing connection to devices on site as recovered. We confirmed device had lost power so commercial power outage to site is likely cause of this event. As connection restored case will be closed following a monitoring period of 24 hours.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 09, 2024 - 02:36 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 09, 2024 - 02:10 CDT
This incident affected: Lakeland UHS School District.