New London School District edge device unreachable

Incident Report for WiscNet

Resolved

Greetings,

We are seeing your edge device is now back up. No further action is required.
Posted Aug 26, 2025 - 15:00 CDT

Monitoring

Greetings,

We are seeing your edge device is now back up. No further action is required.
Posted Aug 25, 2025 - 14:54 CDT

Investigating

Greetings,

We are seeing the your edge equipment unreachable. Can you please verify power to the networking equipment on site?

Thank you
Posted Aug 25, 2025 - 14:25 CDT
This incident affected: New London School District.