[2279631] Shawano School District - 400620 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8:40 AM 8/20
Duration: 361
Technician(s): Fue Khang
Review Date: 8/21
Brief Summary: Alarms came for handoff port in at 8:40 AM 8/20 and cleared at 2:41 PM 8/20.
Root Cause: Customer device

Posted Aug 21, 2026 - 08:28 CDT

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 08:26 CDT

Identified

The WiscNet NOC has observed a loss of connection at the handoff port for Shawano School District at 8:40 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 2481. 

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 20, 2026 - 08:53 CDT
This incident affected: TEACH - Milwaukee (Shawano School District).