2224851 | Multiple sites down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/14 from 4:09 AM to 11:50 AM

Duration: 7 hours 41 minutes

Technician(s): Barry

Review Date: 4/14

Brief Summary: On 4/14 from 4:09 AM to 11:50 AM, a mass outage on the GLS network has caused multiple sites to go down.

Root Cause: GLS network outage

Posted Apr 14, 2026 - 12:36 CDT

Resolved

Hello,

We are seeing sites have restored as of 11:50 AM

Let us know if any further issues remain.
Posted Apr 14, 2026 - 12:34 CDT

Update

Hello,

The WiscNet NOC has contacted GLS on your behalf and opened tickets:


Tigerton School District ticket #12069109
White lake School District ticket #12069110
Shawano Schoold District #12069107

For additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Apr 14, 2026 - 05:04 CDT

Investigating

Hello,

Starting around 4:09 am we observed a loss of connection to our hand off device.

At this time we are requesting onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Apr 14, 2026 - 04:55 CDT
This incident affected: TEACH - Milwaukee (Shawano School District, White Lake School District) and TEACH - Madison (Tigerton School District).