[2278948] Big Foot UHS School District Site Bouncing

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/18 9:50 PM Central
Duration: 718 Minutes
Technician(s): Marcus
Review Date: 8/19

Root Cause: upstream network event

Brief Summary: We observed bouncing on the upstream connection on our device at the Big Foot UHS School District between 9:50 PM on the 18th to 9:47 AM on the 19th. At this time, alarms have cleared and the bouncing has stabilized restoring the service.

Posted Aug 19, 2026 - 12:28 CDT

Resolved

Hello,

At this time, we are not observing any flapping issues for the Big Foot UHS School District. The latest flap was at 9:48 AM Central and our connection has been stable since then.
Posted Aug 19, 2026 - 12:23 CDT

Investigating

Hello,

Starting around 9:50 pm on 8/18 we observed your site start to flap.

At this time we are requesting a reboot of all onsite equipment.

Please reach out with any questions.

Thank you,
Posted Aug 19, 2026 - 02:03 CDT
This incident affected: Big Foot UHS School District.