INC0645431 - Mondovi School District - Member Site Unreachable

Incident Report for WiscNet

Resolved

Greetings. WiscNet NOC sees services have restored at your site, and we are going to monitor for 24 hours during resolution. Please let us know if any services remain impacted. Thank you.
Posted Aug 19, 2025 - 23:00 CDT

Monitoring

Greetings. WiscNet NOC sees services have restored at your site, and we are going to monitor for 24 hours during resolution. Please let us know if any services remain impacted. Thank you.
Posted Aug 18, 2025 - 22:24 CDT

Update

Greetings,

Investigation determined the issue is at or near the intersection of I-94 and Hwy 37. A splay steam is an route with an ETA of 6 PM CDT.

As additional information becomes available, the NOC will update accordingly.
Posted Aug 18, 2025 - 18:23 CDT

Update

Greetings,

The WiscNet NOC has received your report of a service-affecting event impacting your site since Friday night. Thank you for the call verifying that site equipment is powered on.

The NOC is engaging our engineering team for further investigation into this event.

As additional information becomes available, the NOC will update accordingly.
Posted Aug 18, 2025 - 13:50 CDT

Update

Greetings,

The WiscNet NOC has received your report of a service-affecting event impacting your site since Friday night. Thank you for the call verifying that site equipment is powered on.

The NOC is engaging our engineering team for further investigation into this event.

As additional information becomes available, the NOC will update accordingly.
Posted Aug 18, 2025 - 10:23 CDT

Investigating

Greetings,

The WiscNet NOC has received your report of a service-affecting event impacting your site since Friday night. Thank you for the call verifying that site equipment is powered on.

The NOC is engaging our engineering team for further investigation into this event.

As additional information becomes available, the NOC will update accordingly.
Posted Aug 17, 2025 - 20:40 CDT
This incident affected: City of Eau Claire and Mondovi School District.