Hartford UHS School District - Brief Outage - 2205199

Incident Report for WiscNet

Resolved

At this time the site is up, and any maintenance work being done this morning is complete. If services go down we will create a new incident and investigate accordingly.
Posted Feb 19, 2026 - 07:08 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 01:29 CST

Identified

A brief outage for this site occurred between 12:45 and 12:53 AM. At this time we believe this may have been missed impact from maintenance that was occurring this morning. The site is currently up, we will monitor this site for any further outages that may occur this morning.
Posted Feb 19, 2026 - 01:29 CST
This incident affected: Hartford UHS School District.