Date & Time of Incident: 7/21/2026 10:55 AM CST
Duration: 13
Technician(s): Lue Khang
Review Date: 7/21/2026
Brief Summary: Alarms came in for site at 10:55 AM CST. They then cleared at 11:08 AM CST. Revealed to be due to power loss.
Root Cause: Power loss
Posted Jul 21, 2026 - 11:18 CDT
Resolved
This incident has been resolved.
Posted Jul 21, 2026 - 11:14 CDT
Identified
The WiscNet NOC has lost access to our device for Mercer School District at 10:55 AM CST on 7/21/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1007.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 21, 2026 - 11:06 CDT
This incident affected: TEACH - Madison (Mercer School District).