We have identified a DC battery device that is causing this alarrm and we have coordinated with the Support team to get this battery replaced. This battery replacement should not be service impacting. The NOC will continue to provide updates on this replacement as they become available.
Respectfully
Posted Dec 01, 2023 - 17:00 CST
Monitoring
Greetings,
We have identified a DC battery device that is causing this alarrm and we have coordinated with the Support team to get this battery replaced. This battery replacement should not be service impacting. The NOC will continue to provide updates on this replacement as they become available.
Respectfully
Posted Nov 30, 2023 - 16:45 CST
Update
Greetings,
We have identified a DC battery device that is causing this alarrm and we have coordinated with the Support team to get this battery replaced. This battery replacement should not be service impacting. The NOC will continue to provide updates on this replacement as they become available.
Respectfully
Posted Oct 23, 2023 - 14:22 CDT
Identified
Greetings,
We have identified a DC battery device that is causing this alarrm and we have coordinated with the Support team to get this battery replaced. This battery replacement should not be service impacting. The NOC will continue to provide updates on this replacement as they become available.
Respectfully
Posted Oct 20, 2023 - 12:06 CDT
Update
Greetings,
The NOC is Investigating a linkdown alarm currently being seen on r-dodgeville-hub. Please stand by as the NOC continues to Investigate further on cause of alarm.
Respectfully,
Posted Oct 20, 2023 - 09:50 CDT
Investigating
Greetings, The NOC is Investigating a linkdown alarm currently being seen on r-dodgeville-hub. Please stand by as the NOC continues to Investigate further on cause of alarm.
Respectfully,
Posted Oct 20, 2023 - 09:17 CDT
This incident affected: Barneveld School District.