Edge device r-lakeshoretc is unreachable
Incident Report for WiscNet
Update
Greetings,

The NOC received your update. The NOC will look into this alarm internally.

Thank you,
Posted Jul 16, 2024 - 14:09 CDT
Investigating
We are seeing your equipment unreachable at 1290 North Ave, Cleveland, WI 53015. Please verify power to the networking equipment.
Posted Jul 16, 2024 - 13:26 CDT
This incident affects: Lakeshore Technical College.