INC0620701 - Southwestern Wisconsin School District - Site down

Incident Report for WiscNet

Resolved

Greetings,

Connection to equipment at Southwestern Wisconsin School District is now reachable. If there are any further issues, please contact the NOC.
Posted Jul 03, 2025 - 21:00 CDT

Monitoring

Greetings,

Connection to equipment at Southwestern Wisconsin School District is now reachable. If there are any further issues, please contact the NOC.
Posted Jul 02, 2025 - 20:17 CDT

Investigating

We are seeing the WiscNet router for Southwestern Wisconsin School District is currently unreachable. Please verify power to the WiscNet device and any provider equipment, and let us know if any further assistance is required.
Posted Jul 02, 2025 - 16:00 CDT
This incident affected: Southwestern Wisconsin School District.