[2267091] - Viterbo University - 2307 - Interface Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/25 12 PM Central
Duration: 4,171 Minutes
Technician(s): Marcus
Review Date: 7/28

Root Cause: Provider equipment failure.

Brief Summary: We received alarms for the connection facing the provider’s router on 7/25 12 PM Central, after power cycle of the provider’s router the issue still persisted. We reached out to our provider to dispatch to the site and after the provider’s router was replaced we observed traffic pass on this connection on 7/28 at 9:31 AM Central.

Posted Jul 28, 2026 - 10:13 CDT

Resolved

Hello,

After our provider dispatched to the site and swapped out their router, we observed alarms clear and the connection facing Wiscnet restored. At this time, we are observing healthy bidirectional traffic pass on this connection.
Posted Jul 28, 2026 - 09:58 CDT

Identified

Hello,

We are still observing the 2307 circuit for Viterbo University as down. We have reached out to the provider and they are setting up a dispatch to the site to investigate their equipment.
Posted Jul 27, 2026 - 13:01 CDT

Investigating

Hello,

We are observing circuit 2307 for Viterbo University is down again. We are requesting a restart of the Charter router on-site and let us know if any further assistance is needed.
Posted Jul 26, 2026 - 13:28 CDT
This incident affected: Viterbo University.