INC0433651 | WiscNet | Dodgeland School District Connection Down
Incident Report for WiscNet
Resolved
Greetings,

We have observed that the alarms have cleared. This ticket will now be resolved. Please contact the WiscNet NOC if you have any further questions
Posted Aug 09, 2024 - 04:00 CDT
Monitoring
Greetings,

We have observed that the alarms have cleared. This ticket will now be resolved. Please contact the WiscNet NOC if you have any further questions
Posted Aug 08, 2024 - 03:54 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 08, 2024 - 01:36 CDT
This incident affected: Dodgeland School District.