Benton School District Down | 2209921

Incident Report for WiscNet

Resolved

Hello,


Upon looking at the device logs onsite, it looks like our alerts were due to a reboot onsite. All services are restored. Please reach out if there are issues or concerns.
Posted Mar 04, 2026 - 19:46 CST

Update

Hello,

As of 3:47 PM, we are seeing services restored.
Posted Mar 04, 2026 - 15:51 CST

Investigating

The WiscNet NOC has lost access to our device for Benton School District at 3:36 PM CST on 3/4/26. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 04, 2026 - 15:48 CST
This incident affected: TEACH - Madison (Benton School District).