2 Alerts: 2 Devices Affected - ICMP-ping

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 17:29 CST

Investigating

Hello
The NOC is investigating this issue. We will provide updates periodically.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Oct 25, 2023 - 18:50 CDT

Monitoring

.
Posted Oct 25, 2023 - 15:47 CDT

Investigating

.
Posted Oct 25, 2023 - 14:21 CDT
This incident affected: Abbotsford School District, Grafton School District and Wisconsin Regional Peering (MOREnet).