WiscNet - Medford SD - Hard Down

Incident Report for WiscNet

Resolved

Greetings,

Alarms have cleared for this issue.

Thank you,
Posted Aug 30, 2025 - 18:00 CDT

Update

Greetings,

Alarms have cleared for this issue.

Thank you,
Posted Aug 29, 2025 - 17:47 CDT

Update

Greetings,

Please provide an update on when the circuit will be reconnected. Thank you in advance.

Thank you,
WiscNet NOC
Posted Aug 27, 2025 - 19:00 CDT

Update

Greetings, Member.

Please provide an update on when the circuit will be reconnected. Thank you in advance.

Respectfully,
WiscNet NOC
Posted Aug 27, 2025 - 13:52 CDT

Update

Greetings, Member.

Please provide an update on when the circuit will be reconnected. Thank you in advance.

Respectfully,
WiscNet NOC
Posted Aug 26, 2025 - 12:21 CDT

Update

Greetings, Member.

NOC is still observing circuit is still down. Can we please get an update on when the circuit will be reconnected? Thank you in advance.

Respectfully,
WiscNet NOC
Posted Aug 26, 2025 - 10:22 CDT

Update

Greetings, Member.

NOC is still observing circuit is still down. Can we please get an update on when the circuit will be reconnected? Thank you in advance.

Respectfully,
WiscNet NOC
Posted Aug 25, 2025 - 17:17 CDT

Update

Greetings,

The NOC is observing your circuit to be unreachable as of 07/22/2025 08:24:05 CST. Please verify power and equipment and share your findings. Thank you!

Respectfully,
WiscNet NOC
Posted Aug 25, 2025 - 15:19 CDT

Update

Greetings,

The NOC is observing your circuit to be unreachable as of 07/22/2025 08:24:05 CST. Please verify power and equipment and share your findings. Thank you!

Respectfully,
WiscNet NOC
Posted Aug 25, 2025 - 15:13 CDT

Monitoring

Greetings,

The NOC is observing your circuit to be unreachable as of 07/22/2025 08:24:05 CST. Please verify power and equipment and share your findings. Thank you!

Respectfully,
WiscNet NOC
Posted Aug 25, 2025 - 12:42 CDT
This incident affected: Medford Area Public School District.