Multiple alarms observed 3/25 | 2217520

Incident Report for WiscNet

Update

Hello,

We are seeing services as bouncing on our main and back up circuits. We are working with our provider as they continue their investigation.
Posted Mar 25, 2026 - 13:40 CDT

Update

Currently the provider continues repair efforts on the affected span. A ticket has been created and investigations continue. We will continue to provide updates with new information as we work with the provider. Thank you
Posted Mar 25, 2026 - 12:45 CDT

Identified

WiscNet observed a significant drop in laser light receive levels on the 100G handoff to TEACH in Milwaukee. A suspected fiber impairment is impacting the primary connection in Milwaukee and troubleshooting continues on that connection. A staged 100G handoff to TEACH in Milwaukee was turned up as an emergency action to restore service while troubleshooting continues.
Posted Mar 25, 2026 - 11:32 CDT

Update

At this time we are on a redundant path to bring services up. We continue investigations with the provider to determine more information regarding the issues seen. More information to come.
Posted Mar 25, 2026 - 10:42 CDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2026 - 10:33 CDT

Investigating

Beginning around 9:55 CT today, we observed a multiple alarms indicating an outage on the provider's network. We are in the process of investigating and will have more updates as we learn more. Thank you
Posted Mar 25, 2026 - 10:33 CDT
This incident affects: TEACH - Milwaukee (Algoma School District, Arrowhead UHS School District, Bellin College Inc, Bonduel School District, Bowler School District, Brighton #1 School District, Bristol School District #1, CESA 1, CESA 6, Chilton School District, Dodgeland School District, Elcho School District, Elkhart Lake-Glenbeulah School District, Erin School District, Fox Point J2 School District, Freedom Area School District, Geneva J4 School District, Genoa City J2 School District, Gilmanton School District, Grafton School District, Granton Area School District, Grantsburg School District, Hartford J1 School District, Horicon School District, Hortonville Area School District, Howards Grove School District, Kewaunee School District, Kiel Area School District, Kimberly Area School District, Kohler School District, Lac du Flambeau #1 School District, Lake Country School District, Lakeshore Technical College, Lena School District, Linn J6 School District, Living Hope Lutheran School, Maple Dale-Indian Hill School District, Marquette University High School, Medford Area Public School District, Menominee Indian School District, Merton Community School District, Milton School District, Milwaukee County Federated Library System, Mishicot School District, Monarch Library System, Necedah Area School District, New London School District, Nicolet UHS School District, Northcentral Technical College, Northern Ozaukee School District, Northland Pines School District, Outagamie Waupaca Library System, Paris J1 School District, Phillips School District, Pittsville School District, Plymouth Joint School District, Port Washington-Saukville School District, Prairie Farm Public School District, Prentice School District, Racine Lutheran High School, Randall J1 School District, Reedsville School District, Rib Lake School District, Sacred Heart School of Theology, Shawano School District, Sheboygan Falls School District, Shoreland Lutheran High School, South Milwaukee School District, Spring Valley School District, St. Catherines High School, St. Mary Catholic Schools, Sturgeon Bay School District, Swallow School District, Three Lakes School District, Union Grove J1 School District, Union Grove UHS School District, Washington-Caldwell School District, Waterford Graded J1 School District, Waterford UHS School District, Waupaca School District, Whitefish Bay Dominican High School, Wisconsin School for the Deaf, Wrightstown Community School District) and Manitowoc School District.