Multiple Sites Down | 2248391

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12:05am 6/12/26

Duration: 6 hours, 42 minutes

Technician(s): Jordan, Payton

Review Date: 6/12/26

Brief Summary:  WiscNet NOC lost access to the onsite routers at 12:05am, and regained access to all sites by 6:47am.

Posted Jun 12, 2026 - 08:27 CDT

Resolved

Hello,

The WiscNet NOC has observed all sites restore. Please reach out if you have any questions.
Posted Jun 12, 2026 - 08:22 CDT

Update

We see most of the affected sites as up, Sun Prairie remains down at this time. Please reach out to us if you have any questions and to GLS if there's any issues with your service.
Posted Jun 12, 2026 - 06:52 CDT

Investigating

Hello,

We are reporting the following sites down since 12:05 AM. As we monitor the situation, please reach out to GLS for further investigation for the impacted sites.
Posted Jun 12, 2026 - 01:02 CDT
This incident affected: TEACH - Milwaukee (Howards Grove School District) and TEACH - Madison (East Troy School District, Johnson Creek School District, Sun Prairie Area School District).