Harford Union School District site down | 2255733

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 08:30 CDT

Update

Hello,

We see the site up and alarms clear as of 7:47 AM CDT.


Thank you,
Posted Jul 03, 2026 - 08:17 CDT

Investigating

Hello,

Starting at 5:50 am we observed a loss of connection to our onsite equipment for your circuit.

At this time we are requesting onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Jul 03, 2026 - 06:08 CDT
This incident affected: Hartford UHS School District.