[2287631] Shullsburg School District - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/7/26 7:03am

Duration: 17 minutes

Technician(s): Payton

Review Date: 9/7/26

Brief Summary: The WiscNet NOC lost access to our device at Shullsburg School District.

Posted Sep 07, 2026 - 08:44 CDT

Resolved

Hello,

The WiscNet NOC has observed all alarms clear at 7:20am and have regained access to our device at Shullsburg School District.
Posted Sep 07, 2026 - 08:42 CDT

Update

Hello,

GLS/TEACH has opened an investigation. We will provide further updates when we receive them.
Posted Sep 07, 2026 - 07:17 CDT

Identified

Hello,

At 7:03 AM we noticed r-shullsburgsd is down. At this time please verify power and equipment onsite and reach out to the GLS/TEACH NOC to investigate this outage. If you have any questions please reach out to us
Posted Sep 07, 2026 - 07:06 CDT
This incident affected: TEACH - Madison (Shullsburg School District).