INC0353182 | Brillion School District edge router unreachable
Incident Report for WiscNet
Resolved
The ticket returned due to alarms clearing. The NOC was able to reach the device on site. Alarms are clear and all ports are up. Resolving ticket and monitoring for 24 hours.
Posted Apr 04, 2024 - 22:00 CDT
Monitoring
The ticket returned due to alarms clearing. The NOC was able to reach the device on site. Alarms are clear and all ports are up. Resolving ticket and monitoring for 24 hours.
Posted Apr 03, 2024 - 21:52 CDT
Update
.
Posted Apr 03, 2024 - 20:35 CDT
Investigating
The WiscNet NOC is still seeing multiple devices unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions. 608-442-6761 option 1
Posted Apr 03, 2024 - 19:06 CDT
This incident affected: Brillion School District.