[2272440] Outage - Multiple wiscnet sites down

Incident Report for WiscNet

Resolved

Hello,

We are observing stable since 2:55 AM.

Feel free to reach out to the WiscNet NOC if you need any further assistance.
Posted Aug 06, 2026 - 09:09 CDT

Investigating

We are currently investigating the cause of a large outage starting at 1153PM.
Posted Aug 06, 2026 - 00:18 CDT
This incident affected: TEACH - Madison (Antigo Unified School District, CESA 9, Edgar School District, Marathon City School District, Marion School District, Phelps School District, Stratford School District, Tigerton School District, Woodruff J1 School District) and TEACH - Milwaukee (Bowler School District, Lac du Flambeau #1 School District, Menominee Indian School District, Northland Pines School District, Rib Lake School District, Shawano School District, Three Lakes School District).