WISC/Milwaukee County Federated Library System - 2185385

Incident Report for WiscNet

Monitoring

Hello,

WiscNet has made some temporary internal changes and switched this service over to an ethernet connection for the time being.

A member of the WiscNet team will reach out tomorrow morning to validate this temporary solution will be adequate for now.

Thank you,
Posted Dec 18, 2025 - 17:58 CST

Update

Good morning,

We're are still seeing this site down, in order to further assist with troubleshooting could you please verify that the equipment & site have power to them.

Once power is verified, please reach out to GLS at 1-866-558-1920. Please let me know if you have any further questions!
Posted Dec 18, 2025 - 08:39 CST

Update

We are continuing to investigate this issue.
Posted Dec 18, 2025 - 08:28 CST

Investigating

Please reach out to TEACH ID#1110
Posted Dec 17, 2025 - 22:24 CST
This incident affects: TEACH - Milwaukee (Milwaukee County Federated Library System).