Madison College - 401433 & 401434 - RFO | #2207675

Incident Report for WiscNet

Resolved

Hello,

We were updated this morning by Mike Eckert that an internal problem had been located and that the issue has been resolved. We will continue to monitor for any further drops.
Posted Feb 27, 2026 - 10:49 CST

Investigating

Hello,

We are investigating circuits 401433 and 401434 for the reported BGP drops on 02/26/2026 at 1:46 AM and at 7:50 AM CDT. We will update you when we learn more.
Posted Feb 26, 2026 - 16:05 CST
This incident affected: Madison Area Technical College.