#2207007 | Denmark School District Outage

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 08:31 CST

Investigating

Good morning,

Upon further investigation, Wiscnet is not observing any current or recent outages for this site on our network. If you are experiencing any further issues or have any further questions please don't hesitate to reach out!
Posted Feb 25, 2026 - 08:31 CST
This incident affected: Denmark School District.