Maintenance has been completed successfully, traffic levels on affected devices have returned to normal levels. Please reach out to support@wiscnet.net if you notice any issues post-maintenance.
Posted Feb 18, 2025 - 23:58 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 22:00 CST
Update
Added Grant County.
Posted Feb 05, 2025 - 18:34 CST
Scheduled
WiscNet engineers will be upgrading software on routing devices in Onalaska, Platteville, and La Crosse the night of February 18th at 10:00pm central, until midnight. WiscNet members who connect at the sites being upgraded will see their circuits lose connectivity for approximately 15 minutes during the upgrade window. Members who have Connect +1 redundant circuits to a second hub device should see their traffic re-route during the maintenance. If you have questions, or require a specific time for the outage or other request, please contact support@wiscnet.net and we will try to accommodate.
Posted Feb 05, 2025 - 18:28 CST
This scheduled maintenance affected: Altra Federal Credit Union, Grant County, City of La Crosse, Lancaster Community Schools, Luther High School, City of Platteville, Platteville School District, St. Augustine University Parish, Southwest Health Center, Southwest Library System, Sparta Area School District, and Western Technical College.