Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 00:00 CDT
Update
The primary window has been completed for this event. However, the backup window is still scheduled. In the event this window is cancelled, a new update will be issued. Until such time, the backup window will remain in place.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 24, 2025 - 15:32 CDT
Update
The primary window has been completed for this event. However, the backup window is still scheduled. In the event this window is cancelled, a new update will be issued. Until such time, the backup window will remain in place.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 24, 2025 - 11:15 CDT
Update
Spectrum engineers will be performing fiber splicing work during this window. All affected members should expect a downtime of approximately 360 minutes. This ticket will be used as a backup night for the work on 4/24/2025.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 24, 2025 - 10:56 CDT
Update
Spectrum engineers will be performing fiber splicing work during this window. All affected members should expect a downtime of approximately 360 minutes. This ticket will be used as a backup night for the work on 4/24/2025.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 24, 2025 - 00:00 CDT
Scheduled
Spectrum engineers will be performing fiber splicing work during this window. All affected members should expect a downtime of approximately 360 minutes. This ticket will be used as a backup night for the work on 4/24/2025.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 04, 2025 - 12:17 CDT
This scheduled maintenance affected: Lakeland UHS School District.