We are seeing all services restored. We will be putting our ticket on a 24 hold for monitoring before closing.
Posted Sep 14, 2025 - 00:00 CDT
Monitoring
Greetings,
We are seeing all services restored. We will be putting our ticket on a 24 hold for monitoring before closing.
Posted Sep 12, 2025 - 23:11 CDT
Update
Greetings,
Charter reports they are still working to repair fiber cuts. There is no ETR at this time.
Posted Sep 12, 2025 - 20:53 CDT
Update
Greetings,
We will be following up with charter for updates on ticket ECT-8500617.
Thank you, WiscNet NOC
Posted Sep 12, 2025 - 18:37 CDT
Update
Greetings,
Please let us know if there is any estimated time to repair from Charter. Please also supply the ticket number Charter is using to track this outage so that we may follow up with them.
Thank you.
Posted Sep 12, 2025 - 17:41 CDT
Update
Greetings,
Thank you for updating us on the current Charter outage. Have they provided any ETR of any kind? Please also supply the ticket number Charter is using to track this outage so that we may follow up with them.
Thank you.
Posted Sep 12, 2025 - 15:03 CDT
Update
We are seeing the WiscNet device located at Lincoln County is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Sep 12, 2025 - 13:38 CDT
Investigating
Greetings,
We are seeing your edge device unreachable. Can you please confirm the networking equipment on site has power?