WiscNet - Multiple locations - DOWN | #2206839

Incident Report for WiscNet

Resolved

Hello,


After troubleshooting with the provider and our engineering team, they determined there was a bad port upstream on our provider's network. These services have been moved and we've seen restoral.
Posted Feb 26, 2026 - 18:58 CST

Update

Hello,


Our provider and WiscNet engineer are onsite and are troubleshooting now.

Thank you,
Posted Feb 26, 2026 - 16:36 CST

Update

Hello,

We have a dispatch scheduled with the local provider to inspect the NNI of these sites with one of our WiscNet engineers for further investigation. ETA is between 3-4 PM.
Posted Feb 26, 2026 - 13:55 CST

Update

Hello,

Our LEC is planning another dispatch to preform further testing.

No ETA has been provided on the dispatch.

We will continue to reach out and will provide updates as soon as we have them.

Please reach out with any questions.

Thank you,
Posted Feb 26, 2026 - 06:49 CST

Update

Hello,

Investigations with our LEC continue at this time.

We have continued to escalate and will continue to do so until this is resolved.

Please reach out with any questions.

Thank you,
Posted Feb 26, 2026 - 05:49 CST

Update

Hello,

Investigations with our LEC continue at this time.

We have continued to escalate and will continue to do so until this is resolved.

Please reach out with any questions.

Thank you,
Posted Feb 26, 2026 - 03:17 CST

Update

We are continuing to investigate this issue.
Posted Feb 26, 2026 - 02:22 CST

Update

Hello,

The LEC's investigations continue at this time.

We have escalated this ticket again to try and expedite the resolution of this outage.

Please reach out with any questions.

Thank you,
Posted Feb 26, 2026 - 00:41 CST

Update

Hello,


We're continuing to investigate the LEC's configurations on a core node along this path, we'll continue to update you on our findings.
Posted Feb 25, 2026 - 23:31 CST

Update

Hello,


We continue to escalate and push for resolution however we're still working on isolation.
Posted Feb 25, 2026 - 22:27 CST

Update

Hello,



The last mile is having us reinvestigate with our engineering team to isolate the issue, more to come.
Posted Feb 25, 2026 - 20:56 CST

Update

Hello,


We continue to investigate and escalate this issue with LEC regarding their findings. There still is no ETR.


Thank you,
Posted Feb 25, 2026 - 19:46 CST

Update

Hello,


Our engineers have worked with the LEC's field technician and have helped isolate the issue to somewhere upstream with the LEC. They're reviewing their troubleshooting and testing results, they are unable to determine an ETR at this time and we'll continue to push for more information.
Posted Feb 25, 2026 - 18:05 CST

Update

Hello,


Our engineering team is still working with the field technician onsite, we cannot determine an ETR at this time, however we'll continue to push for information and resolution.
Posted Feb 25, 2026 - 17:04 CST

Update

Hello,

We are still investigating with the local provider. They have dispatched to one of the sites for further troubleshooting with our Engineering team.
Posted Feb 25, 2026 - 15:13 CST

Update

Updated affected members list.
Posted Feb 25, 2026 - 12:05 CST

Update

The provider continues their investigations and troubleshooting. Their internal teams work to determine the root cause of the issues observed and will update as more information is learned. We will continue to provide updates as we learn more as well. Thank you
Posted Feb 25, 2026 - 11:04 CST

Update

Through investigation it was discovered that at the time the local provider restored service to a separate location, we observed multiple other sites display impact. We have informed the local provider of this fact, and they are reviewing their network as we speak.
Posted Feb 25, 2026 - 09:59 CST

Update

Hello. We are continuing to work with the local provider as we continue to observe services affected. Currently we have engaged the local provider's engineering department to investigate their network for any issues. We will continue to follow up and update as we learn more information.
Posted Feb 25, 2026 - 08:51 CST

Update

Our provider is able to get into their equipment and are seeing the customer handoff port down for Tomahawk and is seeing no issues on their end with Cornell as they're seeing two way MACs. At this time they are requesting further investigation of customer equipment onsite at this time. Please reach out if you have any questions.
Posted Feb 25, 2026 - 01:06 CST

Update

Hello,

We have reached out to the provider and they are still investigating. No ETR currently.

Thanks,
Posted Feb 24, 2026 - 23:25 CST

Update

Hello,


The LEC is still investigating the core route these connections ride on, they have been unable to obtain an ETR.
Posted Feb 24, 2026 - 22:13 CST

Update

Hello,


We've opened a ticket with the local exchange carrier and they have escalated the issue to their engineering team for further investigation. We'll update you on their findings as information becomes available.
Posted Feb 24, 2026 - 21:12 CST

Investigating

Hello,

We're investigating an outage affecting your service, if there's any known power or maintenance events please reach out to (608) 442-6761.
Posted Feb 24, 2026 - 20:11 CST
This incident affected: TEACH - Milwaukee (Medford Area Public School District), Cornell School District, Tomahawk School District, and TEACH - Madison (River Valley School District).