[2265060] Portage School District Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/22/2026 4:21 AM CST
Duration: 104
Technician(s): Connor Felton, Fue Khang
Review Date: 7/22/2026
Brief Summary: Alarms came in for Portage school district at 4:21 AM CST. We were unable to reach the device. Alarms cleared at 6:05 AM CST. Device health check showed loss of power.
Root Cause: Loss of power.

Posted Jul 22, 2026 - 08:06 CDT

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 08:01 CDT

Investigating

Hello,

Starting at 4:21 am we observed this site go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To open a ticket with GLS they can be contacted at 1.866.558.1920, and your site ID is 1365

Please reach out with any questions.

Thank you,
Posted Jul 22, 2026 - 04:33 CDT
This incident affected: TEACH - Madison (Portage Community School District).