Kewaskum School District down | INC0461917
Incident Report for WiscNet
Resolved
Services have been restored at this time. If you are still seeing any issue please let us know.
Posted Oct 01, 2024 - 17:00 CDT
Monitoring
Services have been restored at this time. If you are still seeing any issue please let us know.
Posted Sep 30, 2024 - 16:13 CDT
Update
Greetings,
As we have confirmed power and equipment at the location a ticket has been opened with TEACH.
They have advised they are engaging their partner provider as an outage is confirmed, and we will be receiving updates on this event soon.
Posted Sep 30, 2024 - 14:50 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 30, 2024 - 14:08 CDT
This incident affected: Kewaskum School District.