2250816 - McDonell Area Catholic School District - DOWN

Incident Report for WiscNet

Postmortem

Suspected power event

Posted Jun 18, 2026 - 15:53 CDT

Resolved

Hello,


As soon as I sent my previous message, we're seeing the service restored. At this point in time we're suspecting a power event.


Thank you,
Posted Jun 18, 2026 - 15:53 CDT

Investigating

Hello,

We're seeing an issue with the router associated with the McDonell Area Catholic School District as down. If there is a known power or maintenance event affecting the service please reach out to 608-442-6761.


Thank you,
Posted Jun 18, 2026 - 15:52 CDT
This incident affected: McDonell Area Catholic School District.