Multiple Events: r-wabenosd (140.189.128.47)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 29, 2019 - 10:15 CST
Monitoring
Update: At this time the WiscNet NOC is seeing that alarms associated with this issue have cleared, and the affecting devices are now reachable. The affected site experienced a brief outage, and alarms cleared before the issue was isolated.

This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 29, 2019 - 09:49 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 29, 2019 - 08:29 CST
This incident affected: Wabeno Area School District.