Door County - Power Supply Offline | 2198293

Incident Report for WiscNet

Resolved

Hello,

Alarms cleared at 2:26 AM CST today. All status indicators for power supplies are online.

If you have any additional questions, please contact WiscNet NOC.
Posted Jan 30, 2026 - 15:58 CST

Identified

Hello,

We have verified that power crews are performing work onsite. Work is expected to be completed by 3 PM CST.
Posted Jan 30, 2026 - 13:54 CST

Investigating

Hello,

At 11:36 AM CST, the WiscNet NOC is seeing an alarm showing that a power supply for the r-doorcocan-hub is offline and we are investigating further. We see services as up. Please inform us if you are aware of any work that may be causing this alarm.

If you have any additional questions, please contact WiscNet NOC.
Posted Jan 30, 2026 - 12:48 CST
This incident affected: Door County.