Ticket # 524437 - ICMP-ping | Mishicot School District | Site Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 20, 2020 - 08:45 CDT
Investigating
Update : I logged into the CA and found this device unreachable via ICMP.

Creating status page and requesting verification of power and equipment onsite.

Next Steps : Pending customer for update






$ ping r-mishicotsd
PING r-mishicotsd (140.189.132.29) from 205.213.18.206 : 56(84) bytes of data.
^C
--- r-mishicotsd ping statistics ---
10 packets transmitted, 0 received, 100% loss, time 9003ms
Posted May 20, 2020 - 07:51 CDT
This incident affected: Mishicot School District.